Spore vaatii Leopardin toimiakseen

Yritin eilen asentaa Sporea iMacille. Ei onnistunut. Lopulta tein sen, mitä tehdään kun kaikki muut keinot on kokeiltu. Luin ohjeet. Ja siellähän se komeili, heti laitteistovaatimusten kohdalla: Spore vaatii Leopardin toimiakseen.

Ja minä kun toivoin pärjääväni Tigerilla vielä vuoden tai pari. Voi rähmä.