Spore vaatii Leopardin toimiakseen

Yritin eilen asentaa Sporea iMacille. Ei onnistunut. Lopulta tein sen, mitä tehdään kun kaikki muut keinot on kokeiltu. Luin ohjeet. Ja siellähän se komeili, heti laitteistovaatimusten kohdalla: Spore vaatii Leopardin toimiakseen.

Ja minä kun toivoin pärjääväni Tigerilla vielä vuoden tai pari. Voi rähmä.

Elämää kolmistaan

Jalka

Ei auta itku, se on loppu nyt! Kun kaikki liikenevä vapaa-aika menee pikkuasioiden kanssa tappelemiseen, on aika sanoa hyvästit. Nyt ah-niin-ruusuisesti alkanut suhde kuivui sen verran kitkeräksi ja piikikkääksi, etten päässyt edes feldon.nettiä päivittämään.

Onneksi en ole pitkävihaista sorttia, vaan bongasin kaupungilla pyöriessäni uuden kumppanin, hoikan ja vaalean. Nyt asumme kaikki kolme saman katon alla. Kuulostaa hankalalta ja sitä se onkin! Etenkin kun entisen kanssa on niin paljon yhteisiä muistoja, mutta mikään ei toimi. Uuden kanssa taas synkkaa kivasti, mutta aika paljon on vielä opeteltavaa. Eivätkä nuo kaksi oikein ymmärrä toisiaan.

Meinaan että miten onnistuu esimerkiksi valokuvien, kirjoituksien ja muiden muistiinpanojen siirtäminen vanhalta peeceeltä iMacciin? Kaikki levyt on aikanaan formatoitu NTFS-muotoon ja mäkki hanskaa vain FAT32-harkot. Entä mitä kautta kannattaisi kaupata vanha kone pois? Ei tämä switchaaminen nyt niin helppoa ole.